Vai al contenuto

Collegamento PC XBOX 360 lan


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Antarex

Antarex
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 526
Ciao a tutti, ho un problema di collegamento tra PC Windows 7 e XBOX 360.
Voglio fare tale collegamento per vedere i film in HD che ho sul pc sulla TV tramite la console.
In wireless il collegamento funziona benissimo per i film in bassa definizione, mentre per quelli HD il buffer si svuota in continuazione facendo sì che il film si blocchi ogni 2.
Allora, ho tentato il collegamento diretto tra pc e la console tramite cavo lan. Ho settato la scheda di rete del PC in questo modo:

indirizzo ip: 192.168.0.1
subnet mask: 255.255.255.0
gateway:0.0.0.0

mentre alla console:

indirizzo ip: 192.168.0.2
subnet mask: 255.255.255.0
gateway: 192.168.0.1
server DNS primario: 192.168.0.1

tutto ciò non ha funzionato, o meglio facendo il test di verifica tra console e pc, si è verificato che il collegamento tra console e rete è OK e trova anche il PC, e il test si blocca tra rete e pc.

Mi viene da pensare che le impostazioni di rete sono buone, ma quello che non va è qualcosa nelle impostazioni di condivisione del pc.
Qualcuno mi può aiutare?

#2
n3kr0s

n3kr0s
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1215

Ciao a tutti, ho un problema di collegamento tra PC Windows 7 e XBOX 360.
Voglio fare tale collegamento per vedere i film in HD che ho sul pc sulla TV tramite la console.
In wireless il collegamento funziona benissimo per i film in bassa definizione, mentre per quelli HD il buffer si svuota in continuazione facendo sì che il film si blocchi ogni 2.
Allora, ho tentato il collegamento diretto tra pc e la console tramite cavo lan. Ho settato la scheda di rete del PC in questo modo:

indirizzo ip: 192.168.0.1
subnet mask: 255.255.255.0
gateway:0.0.0.0

mentre alla console:

indirizzo ip: 192.168.0.2
subnet mask: 255.255.255.0
gateway: 192.168.0.1
server DNS primario: 192.168.0.1

tutto ciò non ha funzionato, o meglio facendo il test di verifica tra console e pc, si è verificato che il collegamento tra console e rete è OK e trova anche il PC, e il test si blocca tra rete e pc.

Mi viene da pensare che le impostazioni di rete sono buone, ma quello che non va è qualcosa nelle impostazioni di condivisione del pc.
Qualcuno mi può aiutare?


non hai possibilità di collegare la xbox al router via cavo ethernet?così va da dio..

#3
Antarex

Antarex
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 526
Si in realtà si, ho un router in più che potrei usare per fare questa prova, però volevo vedere se era possibile evitarlo.
Comunque, girando in rete, ho letto che nel collegare due dispositivi senza passare per il router necessitano di un cavo ethernet incrociato. E' vero?

Ho fatto un'ulteriore ricerca: è vero.
Però mi sembra strano che il cavo che uso per collegare il pc e il router, lo uso anche per collegare due pc, e funziona!!!

Modificata da Antarex, 01 October 2011 - 12:24 PM.


#4
Brick

Brick
  • Il fu RaR7

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 11165
Scusa, ma se l'obiettivo è quello di vedere i film che hai sul PC sulla tua TV, non puoi semplicemente collegare il PC alla TV? :snape:

#5
Antarex

Antarex
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 526

Scusa, ma se l'obiettivo è quello di vedere i film che hai sul PC sulla tua TV, non puoi semplicemente collegare il PC alla TV? :snape:

Perchè mi sembra che collegando il pc alla TV con il cavo VGA l'immagine perda in qualità, o forse non riesco a settare bene l'uscita video.
Poi c'è un secondo problema e cioè l'audio: dovrei sentirlo dalle casse del PC che sono poco potenti e di cattiva qualità dal momento che non posso usare un sistema audio dedicato.

Comunque ho usato un secondo router per collegare PC e XBOX 360 tramite collegamenti ethernet e il media player funziona correttamente, ma stranamente i filmati in HD si bloccano cioè il flusso dati non è sufficiente :(

Come devo fare per vedere correttamente i filmati HD su console?




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo