Vai al contenuto

[Aiuto] Nat moderato X360


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 10 risposte

#1
La Effe

La Effe
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 492
Stavo aprendo le porte inerenti al servizio Live nel router di un mio amico ma, la guida che io seguì a suo tempo e che aveva funzionato, a lui da problemi.

Punto 1) Per prima cosa, sono andato nel prompt dei comandi e, digitando ipconfig, mi sono segnato i valori relativi a "indirizzo IP", "gateway" e "subnet mask".
Dopo di ciò, sono andato nelle proprietà delle connessioni alla rete locale e ho inserito i valori precedentemente trovati.

Puntro 2) Assegnato l'IP statico al pc (è necessario?), ne ho assegnato uno all'X60, seguendo la regola consigliata da Microsoft stessa:

Create e annotate un indirizzo IP univoco per la console Xbox 360.
Per eseguire questa operazione in modo semplice, aggiungere 10 all'ultimo numero dell'indirizzo del gateway predefinito del computer in uso.
Se, ad esempio, l'indirizzo è 192.168.1.1, come indirizzo IP specifico per la console è possibile utilizzare 192.168.1.11.

Come gateway e subnet mask ho inserito gli stessi valori trovati nel primo punto.

Punto 3) Ho aperto le porte relative al servizio Live (reindirizzandole all'IP statico della console) all'interno del router.
Di seguito:
* TCP 80
* UDP 88
* UDP 3074
* TCP 3074
* UDP 53
* TCP 53

-----------

Questa procedura a me ha funzionato al primo colpo (ho il router offerto da Alice, il modello Pirelli ADSL2+. Vedi sotto).

Immagine inserita

Il fatto è che anche il mio amico ha lo stesso modello di router (e stessa linea) solo che, invece di un fisso, utilizza un portatile (che, però, è collegato ugualmente al router tramite cavo ethernet).
Al momento della verifica della connessione, mi da errore Rete-Internet.
Il primo passaggio "Xbox 360-Rete" va a buon fine, ma cade sul secondo.
Come mai?
Se faccio, poi, "verifica della connessione del PC", mi da errore e non mi riconosce alcun pc.
Potrebbe dipendere dal fatto che ho semplicemente collegato il pc del mio amico (portatile) al router tramite cavo ethernet, senza però seguire la procedura di installazione tramite il cd offerto da Alice?

Grazie a tutti per l'aiuto.

#2
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 140709
ma la 360 al router come è collegata?
il pc non serve a nulla, il router/modem va da solo anche senza nessun pc

#3
Fabius

Fabius
  • fabioeye

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5391
Non serve il cd d'installazione essendo tutto su cavo ethernet.
Cmq l'importante è sapere che ip "privato" la tua rete assegna alla console, di solito lo vedi nel menù dello stesso router sotto la voce "rete domestica "o "rete".
Dopo è sufficiente per quell'ip "privato" aprire le porte da te indicate e bon.

#4
La Effe

La Effe
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 492

ma la 360 al router come è collegata?
il pc non serve a nulla, il router/modem va da solo anche senza nessun pc


L'X360 è collegata direttamente al router tramite cavo ethernet.

Non serve il cd d'installazione essendo tutto su cavo ethernet.
Cmq l'importante è sapere che ip "privato" la tua rete assegna alla console, di solito lo vedi nel menù dello stesso router sotto la voce "rete domestica "o "rete".
Dopo è sufficiente per quell'ip "privato" aprire le porte da te indicate e bon.


Quindi, dici ti collegare la console al router, entrare nella pagina del router e, per esclusione, vedere il'IP assegnato alla console?

#5
Sprizzo

Sprizzo
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7123

L'X360 è collegata direttamente al router tramite cavo ethernet.



Quindi, dici ti collegare la console al router, entrare nella pagina del router e, per esclusione, vedere il'IP assegnato alla console?


Ho avuto l'esperienza di far configurare un router simile a quello ad un amico.
Configura sia la console che il PC per ottenere automaticamente l'indirizzo IP dal router.
Poi entra nella configurazione del router e vai nella gestione della rete LAN. Non ricordo di preciso tutti i passaggi ma dovresti trovare una pagina con l'elenco dei Client connessi al router, e qui dovresti trovare sia il Pc che la console. In questa pagina, nella tabella dove sono elencati il Pc e la console, dovresti avere un'opzione per riservare l'indirizzo assegnato alla console, per fare in modo che ogni volta alla console venga assegnato lo stesso indirizzo. A questo punto torna alla pagina di configurazione delle porte (port mapping se non ricordo male) e cambia l'ip di destinazione con quello riservato alla console.

#6
Fabius

Fabius
  • fabioeye

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5391

L'X360 è collegata direttamente al router tramite cavo ethernet.



Quindi, dici ti collegare la console al router, entrare nella pagina del router e, per esclusione, vedere il'IP assegnato alla console?


Si, si, ogni dispositivo collegato o che è stato collegato in precedenza/in passato viene individuato da un MAC address (un codice alfanumerico), quindi basta capire (non è difficile) quello che identifica la console e su quell'ip "privato" del tipo 192.168.1.xx applichi una "regola" che è quella di aprire le porte da te indicate.

#7
La Effe

La Effe
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 492
Allora, l'IP che mi viene elencato sotto la dicitura "collegamento LAN" è quello che io ho effettivamente assegnato (in maniera manuale) alla console.

@Sprizzo: il tuo procedimento (quello, cioè, di riservare l'indirizzo assegnato alla console) va fatto se non imposto manualmente l'IP sulla console?

Cioè, la cosa strana è che questo procedimento sul mio pc e router (ripeto: modello di router identico) è andato al primo colpo, a lui niente.

#8
Sprizzo

Sprizzo
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7123

Allora, l'IP che mi viene elencato sotto la dicitura "collegamento LAN" è quello che io ho effettivamente assegnato (in maniera manuale) alla console.

@Sprizzo: il tuo procedimento (quello, cioè, di riservare l'indirizzo assegnato alla console) va fatto se non imposto manualmente l'IP sulla console?

Cioè, la cosa strana è che questo procedimento sul mio pc e router (ripeto: modello di router identico) è andato al primo colpo, a lui niente.


Si, se imposti la console in automatico, devi "dire" al router di riservare sempre lo stesso indirizzo alla console, così da poter impostare la ridirezione delle porte una volta per tutte!!!!

#9
La Effe

La Effe
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 492

Si, se imposti la console in automatico, devi "dire" al router di riservare sempre lo stesso indirizzo alla console, così da poter impostare la ridirezione delle porte una volta per tutte!!!!


Perfetto.
Non mi rimane che rifare la procedura da capo, allora.

Comunque, ora che ci penso, mi viene in mente una cosa.
Quando stavo settando la console al mio amico, mi sono accorto che in Configura rete/Altre impostazioni/Impostazioni PPPoE, lui aveva inserito nome utente e password personali (e non i classici aliceadsl).
Io, invece, non ho inserito un bel niente.
Potrebbe dipendere da ciò?
Che utilità ha quel PPPoE?

#10
Fabius

Fabius
  • fabioeye

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5391
No, ogni protocollo Internet per funzionare ha bisogno di Id e password che con il tempo sono sate "persoanlizzate" e il PPPOE è l'alternativa al PPPOA, entrambi sono protocolli internet necessari per il suo funzionamento (di internet), nulla di +.
A parità di modello di router credo che il tuo amico abbia un firmware + aggiornato, ecco perché la procedura è diversa, cmq nel pannello di configuarzione del router puoi accertarti che firmware hai te e il tuo amico.

#11
Sprizzo

Sprizzo
  • Eye Bastard

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7123
@Fabius tecnicamente quello che hai detto è corretto solo che in questo caso potrebbe essere proprio questo settaggio a creare il problema..... Per settare sulla console i parametri di ppoe devi avere un router che permetta il ppoe passtrough, e se settato correttamente non hai bisogno di aprire nessuna porta......
@LaEffe il ppoe, quando supportato dal router, serve a fare in modo che la console si colleghi direttamente a internet bypassando i controller del modem......cmq, procedono come ti Ho detto e lasciamo perdere il ppoe..... :)




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo