Vai al contenuto

"Playstation Suite"Cos'č?

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Setelle

Setelle
  • " I'm Hero of the story.. "

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2172
Nel leggere info sulla nuova console NGP che a breve sbarcherą da noi,mi sono imbattuto nel seguente nome: Playstation Suite.Sņ che č un framework che permette il download di giochi e applicazioni certificate Sony direttamente dalla console,ma volevo chiedervi se qualcuno potesse darmi ulteriori aggiornamenti/approfondimenti .

Grazie dell'Attenzione

#2
Tesla

Tesla
  • Eye Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Everyeye.it Pro
  • Messaggi: : 10610
http://it.playstatio...aystationsuite/

#3
Zephyr

Zephyr
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 28
Io ho un xperia Arc, che ha lo stessa cpu,gpu e ram del xperia play, tutta via io ancora non ho capito se la certificazione "playstation" č dovuta alle caratteristiche hardware o alla tastiera slide ?
I ricordo che quando venne presentata la ngp, Kazuo Hirai di Sony disse che per fruire del psn c'era bisogno che gli smartphone avessero almeno la versione 2.3 (Gingerbread) di android.

#4
Nico Nico

Nico Nico
  • IronEye

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 24950
gli unici smartphone compatibili con i giochi Playstation sono quelli con la PlayStation Certified e al momento l'unico è l'Xperia Play... non serve solo avere il 2.3 ma questa certificazione rappresentata sul telefono stesso da questo logo:

Immagine inserita

la certificazione è stabilita da Sony Ericsson... e non solo dalle caratteristiche quindi...

#5
Setelle

Setelle
  • " I'm Hero of the story.. "

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2172
Io mi ricordavo di aver letto che č necessario solo possedere Android 2.3 o una versione superiore...




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo