Vai al contenuto

Problema AirPortIndirizzo IP Autoassegnato...


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Giammy

Giammy
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente
  • Messaggi: : 370
Ciao a tutti, come da titolo ho un "problema" con la mia airport....Ho comprato giorni fa un Range Extender della netgear compatibile con tutti i modem router sia G che N. L'ho istallato tranquillamente e l'ho messo in contatto col mio macbook...prende al massimo delle tacche e riesce tranquillamente a vedere l'Extender ma diciamo che 3 volte su 4 mi da IP "Autoassegnato" come mai? con l'IP autoassegnato non riesco a collegarmi ad internet e mi tocca tutte le volte avvicinarmi al modem router.....Quando invece su "Attivo" funziona tranquillamente (quindi non penso sia un problema dell'Extender, ho gia provato e riprovato ad eseguire l'installazione ma senza successo...)

#2
mezzania

mezzania
  • Innocuo se usato secondo le istruzioni

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7631
un problema di configurazione dell'extender (credo) per cui non fa da semplice ponte ma "si mette in mezzo" fra il router (che funziona anche da server DHCP, ovvero assegna gli indirizzi ai dispositivi collegati) e il Mac.
La terminologia molto da profano, ma credo che il problema sia questo. Verifica nelle istruzioni dell'extender come gestire il server DHCP.

#3
Giammy

Giammy
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente
  • Messaggi: : 370

un problema di configurazione dell'extender (credo) per cui non fa da semplice ponte ma "si mette in mezzo" fra il router (che funziona anche da server DHCP, ovvero assegna gli indirizzi ai dispositivi collegati) e il Mac.
La terminologia molto da profano, ma credo che il problema sia questo. Verifica nelle istruzioni dell'extender come gestire il server DHCP.


il fatto che l'altro pc che ho, prende tranquillamente la connessione dall'extender e si connette a internet (ergo non un problema di configurazione dell'extender)...invece il macbook si connette sempre e prende bene, ma non si collega a internet....3 volte su 4 da IP autoassegnato. Non vorrei che fosse un problema di configurazione di rete del mac...

#4
mezzania

mezzania
  • Innocuo se usato secondo le istruzioni

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7631

il fatto che l'altro pc che ho, prende tranquillamente la connessione dall'extender e si connette a internet (ergo non un problema di configurazione dell'extender)...invece il macbook si connette sempre e prende bene, ma non si collega a internet....3 volte su 4 da IP autoassegnato. Non vorrei che fosse un problema di configurazione di rete del mac...


Ah beh .. ma se si danno le informazioni a pizzichi e bocconi per far fare la figura del fesso agli altri .... :lol:

Sinceramente non so che dirti: non ho esperienze del genere e non ho mai avuto problemi a connettermi ad una rete wi-fi. Mi spiace.

#5
Giammy

Giammy
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente
  • Messaggi: : 370

Ah beh .. ma se si danno le informazioni a pizzichi e bocconi per far fare la figura del fesso agli altri .... :lol:

Sinceramente non so che dirti: non ho esperienze del genere e non ho mai avuto problemi a connettermi ad una rete wi-fi. Mi spiace.



ma nooo scusami non avevo detto il fatto del pc che si collega, non era mia intenzione sorry ;< voglio solo risolvere il problema...se c' qualcuno che sa darmi una mano grazie




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo