Vai al contenuto

Star Wars: Il potere della forza ultimate sith editiona 4,99 euro da Saturn e piiccolo problema inside

- - - - -

  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Nothing

Nothing
  • Sega, sempre Sega, e solo Sega fino alla morte

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 35311
Sono al lavoro e non riesco a fare le foto di quello che vedo ma ieri installando sto gioco (che pare molto interessante e ho l'acquolina in bocca...) vedo tutto nero e impastato con la spada di Lord Fenner che viene replicato all'infinito cascate in lontananza montagne in 2D a destra dello schermo e colori vettoriali verdi rossi come se piovesse (ma stasera faccio una foto esplicativa) ho provato a installare i nuovi driver 10.11 ufficiali di AMD, tutti gli altri giochi vanno, ma non ho provato a lanciarlo con compatibilità VISTA O XP, il gioco mi pare fosse uscito per OS Vista, il mio è Seven 64bit.
A qualcuno è successo il medesimo issue? Ho provato a installare pure il megapatchone (403 mega) 1.1 e nothing happened.
Boh cmq tanto sti problemi mi intrippano e mi do una serata per risolvere, ormai mi diverto più a risolvere i problemi che a giocare, deformazione profssionale...
Cmq dai video mi fa sbrodare...

#2
Habardeen

Habardeen
  • DNFTT

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 11118
l'ho preso in offerta su steam e con seven 64bit non mi dà nessun problema.
uhm. prova reinstallare e a patchare subito all'ultima versione.

#3
Nothing

Nothing
  • Sega, sempre Sega, e solo Sega fino alla morte

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 35311
si in effetti avevo prima fatto una prova e poi ho patchato, ma sembra che vada sempre in wireframe.
Boh dopo rifo tutto e ti fo sapere.
Potrebbe anche essere che ho tutto a palla dai driver della scheda? provo a disabilitare tutto? e usare solo le opzioni del gioco? giusto per farlo partire poi vedo...
messgraphic inside però... :doson:

Modificata da Nothing, 29 November 2010 - 04:52 PM.


#4
Habardeen

Habardeen
  • DNFTT

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 11118

si in effetti avevo prima fatto una prova e poi ho patchato, ma sembra che vada sempre in wireframe.
Boh dopo rifo tutto e ti fo sapere.
Potrebbe anche essere che ho tutto a palla dai driver della scheda? provo a disabilitare tutto? e usare solo le opzioni del gioco? giusto per farlo partire poi vedo...
messgraphic inside però... :doson:



si se hai smanettato coi driver prova a rimetter tutto a default.
ti conviene cercare anche su google nome gioco+nome scheda video tanto epr esser sicuri che non ci siano conflitti noti.

#5
Nothing

Nothing
  • Sega, sempre Sega, e solo Sega fino alla morte

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 35311
ok trovato l'arcano, va solo in settings balanced dei driver altrimenti va in wireframe. Il gioco mi piace un sacco devo dire...




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo