Vai al contenuto

[?!] Caricamenti dopo l'installazione del gioco.


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 17 risposte

#1
Dogghy

Dogghy
  • [Gamers Headquarter Italia]

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1507
Scusate se apro un topic apposito ma nel thread ufficiale rischiavo di rimanere poco osservato.
Ho un problema, se si può definire tale:

Dopo l'installazione alcuni caricamente ingame sono DAVVERO lunghi.
Questo accade per esempio quando dal menu gara torno al GT-LIFE o dal concessionario al GT-LIFE...alle volte durano anche diversi minuti.

Accade anche a voi? E' risolvibile?

#2
josuke

josuke
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 70

Scusate se apro un topic apposito ma nel thread ufficiale rischiavo di rimanere poco osservato.
Ho un problema, se si può definire tale:

Dopo l'installazione alcuni caricamente ingame sono DAVVERO lunghi.
Questo accade per esempio quando dal menu gara torno al GT-LIFE o dal concessionario al GT-LIFE...alle volte durano anche diversi minuti.

Accade anche a voi? E' risolvibile?

lo fa anche a me....ho dovuto spengere dopo l'ennesima volta che sono dovuto tornare al menu principale! e il gioco l'ho pure installato!!

#3
valippo

valippo
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2169
E' impossibile....davvero assurdo!
Sta lì per secondi e secondi senza dare segni di vita! Non so perchè ma la spia del wi-fi della PS3 è accesa fissa da quando ho lanciato il gioco...non so che dati stia scambiando...spero sia quello il problema.

#4
=marco=

=marco=
  • Sic Parvis Magna

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 14419

lo fa anche a me....ho dovuto spengere dopo l'ennesima volta che sono dovuto tornare al menu principale! e il gioco l'ho pure installato!!



quando torni al menu principale ci impiega tanto perchè si sincronizza con i server Sony per scaricare le news (in alto sulla destra) e penso anche per il fatto se non hai impostato l'orologio uguale a quello di interet; sembra ci impieghi di più e poi ti esce la scritta, attenzione, il tuo orologio non è settato correttamente.
praticamente, se hai settato manualmente l'ora della PS3, potrebbe risulatare sballata rispetto a quella dei server di Sony (per qualche minuto) quindi consiglio di impostare l'orario della PS3 con internet, poi magari non cambia niente ma tanto vale provare.

comunque quando si ritorna la menu principale, devi aspettare un pochino, non spegnerla

#5
Giulk

Giulk
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2149
Infatti se giocate offline, quindi non collegandovi al psn vedrete che il gioco va molto ma molto piu veloce a fare i caricamenti tra i menu, e non succede mai che si blocca per tanto tempo prima del menu principale, questo perche probabilmente il gioco prova sempre ad accedere ai server che secondo me sono sovraccarichi, piu di una volta infatti mi e uscito che falliva la connessione :goodboy:

#6
DEVIL 2604

DEVIL 2604
  • Moderatore

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 30020
ne ho parlato anche nel topic ufficiale...

si si lo fa anche a me, delle volte pensavo si fosse bloccata la consol. E penso anche io che sia colpa dei server sony (o sovraccarichi oppure da sistemare) perchè ogni tanto mi vien fuori la scritta "impossibile connettersi ai server" anche se non accedo al multi.

comunque provo a sincronizzare l'ora con internet, potrebbe essere anche una soluzione non so...

#7
kekorama

kekorama
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1039
credo sia dovuto al fatto che devono ancora ottimizzare i server, almeno spero

#8
Foxtrone

Foxtrone
  • Pure Player

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 9016

ne ho parlato anche nel topic ufficiale...

si si lo fa anche a me, delle volte pensavo si fosse bloccata la consol. E penso anche io che sia colpa dei server sony (o sovraccarichi oppure da sistemare) perchè ogni tanto mi vien fuori la scritta "impossibile connettersi ai server" anche se non accedo al multi.

comunque provo a sincronizzare l'ora con internet, potrebbe essere anche una soluzione non so...


Non risolvi ho sincronizzato l'ora con internet e va peggio di prima... solo scollegandomi da PSN il gioco gira liscio e veloce...

In ogni caso una volta entrato nelle patenti anche collegato al PSN il gioco gira bene... il problema è nel menù principlae e nel menu GT...

Porcazozza!

#9
Aenil

Aenil
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2197
mi è capitato anche in altri giochi e come al solito sono i server, basta aver pazienza che risolvano.

Modificata da Aenil, 24 November 2010 - 11:00 PM.


#10
AntonioZZ

AntonioZZ
  • Marlowe

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [SMod]SuperMod
  • Messaggi: : 13067
Ho riscontrato anche io gli stessi problemi, e confermo che giocando scollegato dal PSN va tutto liscio Sono i server sovraccarichi o non ottimizzati. Nella lobby si blocca spesso costringendomi a resettare la console, e quelle volte che riesco a trovare una partita, questa cade pure.

#11
DEVIL 2604

DEVIL 2604
  • Moderatore

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 30020
Ho riprovato anche io adesso (con la sincronizzazione dell'ora) e va uguale a prima. In multi non ci riprovo nemmeno, tanto si blocca di certo la consol.
Vabbè speriamo che la situazione si risolva nel più breve tempo possibile, perchè sopratutto non poter giocare on-line mi fa incaxxare!!!! :angry:

#12
Foxtrone

Foxtrone
  • Pure Player

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 9016

Ho riprovato anche io adesso (con la sincronizzazione dell'ora) e va uguale a prima. In multi non ci riprovo nemmeno, tanto si blocca di certo la consol.
Vabbè speriamo che la situazione si risolva nel più breve tempo possibile, perchè sopratutto non poter giocare on-line mi fa incaxxare!!!! :angry:

Vabbè però stiamo calmi non c'è fretta ... sto gioco ci deve durare 5 anni :culo:

#13
Dogghy

Dogghy
  • [Gamers Headquarter Italia]

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1507
Ok raga, grazie per le risposte.
Anche io avevo provato a fare il sincro dell'ora ma senza buoni risultati, tra l'altro avevo anche uno strano problema all'audio che si è magicamente risolto da solo!

Attendiamo insieme che risolvano questo piccolo inconveniente ;)

#14
eniodesign

eniodesign
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 202
Attendiamo,anche perchè cosi ti passa la voglia di giocare.....

#15
mihair8

mihair8
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 3339
eh purtroppo è necessario scollegare la console da internet..poi non da nessun problema..
cmq son felice di sapere che non son l'unico pensavo che visto che mi ha detto che ho NAT tipo 2 normale viaggiassi lento.. (che con COD per dire non mi ha mai laggato) sarà un problema di GT..vabbè poco male tanto ora voglio fare carriera




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo