Vai al contenuto

[ Game ] Left for Dead - The sacrifice5 Ottobre 2010


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 6 risposte

#1
LUK@

LUK@
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 52662
Immagine inserita



#2
Adalgrim

Adalgrim
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 31885
Manco sapevo ci fosse L4D su Mac.
L'ho provato un po' su 360 (non il mio genere, gli ho dato uno sguardo superficiale passandoci qualche oretta con degli amici in una serata estiva) ed proprio una figata in multiplayer. Peccato che non mi sia congeniale il genere e mi sono stufato dopo poco, ma a chi piacciono gli FPS in cooperativa online potrebbe "uscirsene la catena".

#3
LUK@

LUK@
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 52662
http://store.steampowered.com/app/550/

#4
LUK@

LUK@
  • EyeFicionados Supreme

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 52662

Volevo farvi notare una cosuccia:

OS: MacOS X 10.6.4 or higher (Snow Leopard Graphics Update required)
Processor: Dual core Intel processor, 2GHz or better
Video Card: ATI Radeon 2400 or higher / NVIDIA 8600M or higher
Not supported: OS X 10.5.x, ATI X1600 graphics, or NVIDIA GeForce 7 graphics


la mia :rocker: :rocker: :rocker:

#5
mezzania

mezzania
  • Innocuo se usato secondo le istruzioni

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7631

Volevo farvi notare una cosuccia:

OS: MacOS X 10.6.4 or higher (Snow Leopard Graphics Update required)
Processor: Dual core Intel processor, 2GHz or better
Video Card: ATI Radeon 2400 or higher / NVIDIA 8600M or higher
Not supported: OS X 10.5.x, ATI X1600 graphics, or NVIDIA GeForce 7 graphics


Perché? C'è qualcuno con un Intel che non abbia Snow Leopard? :huh:

(ovviamente il mio PowerMac ha la 10.5, ma con quello ormai devo rinunciare a giocare: pure WoW diventa Intel Only ;< )

Edit: ... ma che ca**o c'entra il punto e virgola in " ;< "??

Modificata da mezzania, 06 October 2010 - 08:21 AM.


#6
Adalgrim

Adalgrim
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 31885

Ah bene!
Mi ero rotto le balle di passare a windowsmerda quando volevo farmi una partitina


Cerchiamo di evitare, per cortesia.

#7
mezzania

mezzania
  • Innocuo se usato secondo le istruzioni

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7631

Cerchiamo di evitare, per cortesia.


eccoci ... partita l'ondata moralista! ... :(


:lol:




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo