Vai al contenuto

Problema audionulla di terribile, ma qualcuno magari ne sa qualcosa...


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 6 risposte

#1
Professor.Lucayton

Professor.Lucayton
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 537
Ciao a tutti!

Possiedo una PS3 collegata tramite hdmi al mio televisore Philips e tramite cavo ottico al sintoamplificatore Sony. Quindi solo il video passa per il cavo hdmi, mentre l'audio solo tramite il cavo ottico. Tutto ha funzionato alla perfezione per diversi anni.
Da un po' di tempo a questa parte (diciamo che mi sono accorto di questo problemino con Final Fantasy XIII) iniziano ad esserci dei problemi con l'audio dei giochi: nelle cutscene si sentono dei fischi di sottofondo o la voce dei personaggi diventa in alcuni punti metallica. Ciò che mi sembra strano e che non riesco a capire è che non si sentono questi difetti sempre, ma solo quando ci sono le scene di intermezzo.
Il caso più lampante lo sto notando con Ratchet e Clank a spasso nel tempo, dove mentre gioco l'audio è perfetto e i personaggi parlano in modo normale, mentre nelle scene di intermezzo la voce dei personaggi è come inserita in una scatola metallica.
Secondo voi da cosa potrebbe derivare questo problema? Ci possono essere problemi con le codifiche audio utilizzate negli ultimi giochi che il mio sintoamplificatore non è in grado di decodificare? Quali test potrei fare per individuare con precisione il problema?
Sperando di aver spiegato il mio problema in modo chiaro, ringrazio tutti quelli che leggeranno la mia discussione!

#2
Professor.Lucayton

Professor.Lucayton
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 537
Scusatemi l'insistenza, ma qualcuno ha riscontrato dei difetti audio con Ratchet e Clank a spasso nel tempo durante le scene d'intermezzo? Sto cercando di capire quali potrebbero essere le cause e soprattutto se anche altri avevano notato la cosa.
Ho provato senza successo a collegare la mia ps3 ad un altro impianto home theatre di un'altra marca (mi sembra della Kenwood), ma il risultato non è stato differente.
Ogni suggerimento o consiglio è ben accetto.
Grazie!

#3
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 140868
ma hai provato a cambiare il cavo audio? per sapere se quell'effetto è normale puoi sentire come fa tramite hdmi sul tv

#4
Professor.Lucayton

Professor.Lucayton
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 537
Sì, avevo già provato e per sicurezza ho provato di nuovo. Ho provato anche a far passare l'audio dalla ps3 alla tv e poi all'home theater, ma nonè cambiato nulla. Il fatto è che non riesco ad identificare dove potrebbe essere il problema! Non capisco se il problema potrebbe essere nella ps3, nell'home theatre o nella mia testa!:-)
Ti ringrazio per l'aiuto!

Modificata da spider.luca, 25 September 2010 - 05:08 PM.


#5
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 140868
ma dalle casse della tv il problema rimane? se sì o è il gioco o è la ps3
a me lo faceva la 360 con Burnout Revenge, e solo con quello :ph34r:

#6
Professor.Lucayton

Professor.Lucayton
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 537
Sì, il problema rimane anche con le casse della tv. Allora penso a questo punto che deve essere il gioco fatto così. Magari c'è qualche oscura forma di incompatibilità tra gioco, ps3, home theatre e tv.
A questo punto però mi metto il cuore in pace e tengo tutto così!
Ti ringrazio molto, sei stato proprio gentilissimo!

#7
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 140868
di niente




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo