Vai al contenuto

problema contenuti oblivion con console da online ad offline


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
bubu300970

bubu300970
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 144
il mio problema e' questo : possiedo una console xbox360 con hard disk da 60gb (completamente originale) , oblivion ed un salvataggio di 169 ore sull'hard disk . Questa console e' rimasta perennemente collegata al mio profilo xboxlive, ovvero e' sempre collegata con un cavo di rete al router e si connette in automatico all'avvio della console . Del gioco in questione ho comprato dal marketplace tutte le espansioni che ora si trovano sul mio hard disk (cavalieri dei nove, shivering isle, ecc ecc) . Con la console collegata in rete , questo gioco funziona perfetto : ovvero arrivo alla schermata di "press start" e prima che mi faccia vedere il menu' "carica-nuova partita,ecc" mi esce fuori la finestra del caricamento dei contenuti aggiuntivi presenti dentro all'hard disk , poi carico il salvataggio (l'unico che ho e si trova sull'espansione shivering isle) e tutto funziona. Se provo a staccare il cavo di rete (e mi verrebbe comodo perche' volevo giocare offline in un'altra stanza con un'altra tv) appena parte la console mi dice giustamente che non puo' collegarsi ad xbox-live e mi pare giusto visto che non e' collegata fisicamente, pero' mi tira su il mio profilo offline (stranamente pero' senza lo sfondo che avevo impostato ma con quello standard xbox360) , vabbe' carico il dvd di oblivion e all'avvio del menu' NON MI CARICA I CONTENUTI AGGIUNTIVI che sono presenti sull'hard disk!! . Ovviamente se provo a caricare il salvataggio che si trova su un contenuto aggiuntivo mi porta in una zona del gioco ufficiale senza espanzioni (precisamente in un negozio) togliendomi tutte le armature e arimi che avevo acquisito giocandomi le espansioni . In parole povere : staccato dal cavo di rete non mi carica i contenuti aggiuntivi presenti sull'hard disk , collegato in rete si , perche ?

#2
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140679
ma i dlc li hai presi dalla stessa console su cui giochi ora?

#3
circoloco

circoloco
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1325
ho avuto lo stesso problema anch'io quando giocai ad oblivion anni fa.avevo la versione goty(col secondo disco di espansioni da installare) e giocando da offline una volta installato il tutto non me le riconosceva.peṛ se non ricordo male una volta connesso mi fece un aggiornamento automatico che mi elimiṇ una volta per tutte il problema.

#4
bubu300970

bubu300970
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 144
allora e' vero mi sono dimenticato di dire una cosa : prima avevo un'altra console , e' su quella che avevo acquistato e scaricato dal marketplace tutti i DLC ,era quella vecchia da 20gb ma lo spazio stava quasi finendo allora ho avuto l'occasione di prenderne una usata da 60gb e ricollegandomi al marketplace da quest'ultima mi sono riscaricato (a gratis perche' li avevo gia' pagati) tutti i dlc che avevo scaricato nell'altra spostando con una memory card il salvataggio dalla console 20g a quella 60g , a questo punto poi ho svuotato dei dlc la console vecchia da 20gb , dite che c'e' un collegamento a questa operazione che ho fatto ? grazie

#5
bubu300970

bubu300970
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 144
risolto il problema : ho trasferito le licenze




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo