Vai al contenuto

Problema con mail


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Pak de bier

Pak de bier
  • Live long and prosper

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 3423
Premetto che uso Mail da pochissimo tempo, da quando ho comprato il mio primo Mac.
Ho l'impressione che il programma non ricevi tutte le mail dal server.

Ad esempio una volta ero abituato a ricevere numerose di e-mail da facebook mentre da quando uso Mail non ne ricevo nemmeno una, eppure su facebook ho l'invio delle e-mail attivato.
Altra cosa che ho notato, poco fa aprendo Mail ho iniziato a scaricare la posta, sul riquadro in basso a sinistra "Mail activity" veniva riportata la ricezione di 8 e-mail ma al completamento nessuna e-mail era presente sulla posta in arrivo.
Altro problema che mi succede abbastanza spesso, il programma mi chiede continuamente la password per accedere al server alice nonostante io abbia impostato il programma in modo da tenerla in memoria

#2
mezzania

mezzania
  • Innocuo se usato secondo le istruzioni

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7631
I primi due "problemi" potrebbero essere collegati. Se hai impostato Mail per mettere la posta "indesiderata" in una cartella apposita molto probabile che gli 8 messaggi di cui parli siano finiti l. Devo dire che generalmente questa funzione fa il suo lavoro in maniera egregia, ma qualche volta vengono marcati come indesiderati messaggi che non lo sono, specie se l'indirizzo di invio "generico" (hotmail, ecc..).

Per la questione Alice, invece, un problema noto. Credo dipenda dalla configurazione che usano, ma non mi sono mai interessato perch tanto su quell'indirizzo ricevo solo le comunicazioni da Telecom.

#3
mezzania

mezzania
  • Innocuo se usato secondo le istruzioni

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7631

Non un problema solo di Alice. A casa ho telecom, in appartamento infostrada, su entrambe le reti, i server hotmail e live ( lo stesso), ma pure quello universitario che si appoggia su gmail, dopo un lungo utilizzo di mail perdono la password dell'account, nonostante sia salvata sul mac.


Non so che dire: il mio indirizzo gMail non ha problemi, n lo hanno gli altri enne che ho su vari provider. Li ha invece l'indirizzo su alice (ma come gi detto la cosa non mi ha mai interessato pi di tanto) e mi pare di aver letto che un problema sofferto da altri utenti.

#4
Adalgrim

Adalgrim
  • Eye Master

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 31852
A me successo qualche volta tempo fa su Leopard. Da quando sono passato a Snow Leopard non pi successo... non so proprio come risolvere.

#5
mezzania

mezzania
  • Innocuo se usato secondo le istruzioni

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7631

La azzardo, potrebbe trattarsi di un problema di riconoscimento dell'utente se nel frattempo ha all'attivo un programma di chat o se sta accedendo ad un sito internet che fa uso del riconoscimento presso il medesimo server. Mi spiego meglio, Mail ogni tot minuti si collega al server per verificare se c' posta, possibile che venga bloccato dal momento che il suo fruitore magari connesso allo stesso server tramite un altro servizio differente come potrebbe essere Messenger...


La vedo improbabile dato che a me lo fa pur non avendo nessun altro servizio sugli stessi indirizzi. M' capitato per che da due computer diversi accedessi ad un mail server che ne bloccava l'accesso (come descrivi tu) e in quel caso semplicemente dava errore l'accont ma niente "password non corretta".




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo