Vai al contenuto

HD con l'XBOX 360 Pro


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
Scaramacay

Scaramacay
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 14
Premessa: ho una xbxox 360 pro e la TV Full HD. Al momento uso il cavo trovato nella confezione (Vedi foto illustrativa), posizionato di HDTV e impostazioni console 1080. Rispetto alla TV normale ci sono si delle differenze, ma sinceramente mi aspettavo qualcosina in più. <_< la TV è ottima (philps pfl9603/D), quindi presumo dipenda unicamente dal cavo...

Problema: Ho provato a usare il cavo HDMI, ma non riesco a sentire l'audio! :sbonk: Non capisco... collego il cavo sia alla console sia alla TV, ma l'audio non funziona. Il cavo è di quelli standard (lo pagai solo 10 euro però)... non sono molto esperto, ma credevo che anche l'audio venisse trasmesso insieme al video... :fg:

Potete aiutarmi?


Immagine inserita

#2
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140679
l'audio l'hdmi lo deve portare :sisi:
non è che la tv ha un ingresso denominato dvi/hdmi e stai usando quello?

#3
Scaramacay

Scaramacay
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 14

l'audio l'hdmi lo deve portare :sisi:
non è che la tv ha un ingresso denominato dvi/hdmi e stai usando quello?


La TV ha 4 HDMI, 3 posteriori e una laterale. Sotto quelle posteriori c'è anche la DVI/HDMI (audio IN) con due jack (uno bianco e uno rosso). Ma non mi sembra direttamente collegata ad una delle 3 hdmi.

Lo schema della TV è riportato qui LCD

Se non ricordo male ho provato il cavo hdmi in quella laterale (che mi torna più vicina e più comoda per la console...)
Ad ogni modo stasera riprovo... ;)

#4
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140679

La TV ha 4 HDMI, 3 posteriori e una laterale. Sotto quelle posteriori c'è anche la DVI/HDMI (audio IN) con due jack (uno bianco e uno rosso). Ma non mi sembra direttamente collegata ad una delle 3 hdmi.

Lo schema della TV è riportato qui LCD

Se non ricordo male ho provato il cavo hdmi in quella laterale (che mi torna più vicina e più comoda per la console...)
Ad ogni modo stasera riprovo... ;)

in quelle con l'audio in bianco rosso potrebbe anche essere che voglia l'audio solo da lì
mi sembra strano però...
sennà hai il mute interno attivato

#5
Scaramacay

Scaramacay
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 14

in quelle con l'audio in bianco rosso potrebbe anche essere che voglia l'audio solo da lì
mi sembra strano però...
sennà hai il mute interno attivato



Ho risolto. Funziona collegando direttamente a quella laterale... Tutto Ok :saluta:

Grazie.

Ciao




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo