Vai al contenuto

problemi accesso al live dopo aggiornamento router


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 4 risposte

#1
AL

AL
  • <the legend will never die>

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 3590
spero che possa avere qualche suggerimento da parte di qualche esperto, il problema riguarda sopratutto le partite sul live, in precendeza riuscivo ad accedere tranquillamente ma poi ho effettuato l'aggiornamento all'ultimo firmware disponibile, ma ora fa una fatica immane a trovare le partite e poi quando le trova cade la connessione, anche perche durante i match va tutto a scatti e poi cade la connessione dopo un po.

il modem, credo che sia molto diffuso, della Netgear mod DG834G.
prima dell'aggiornamento si connetteva senza darmi problemi, dopo l'aggiornamento sono stato costretto ad aprire le porte suggerite sul sito MS(prima accedevo tranquillamente), come ho scritto si collega, ma e' una odissea, gioco con cavo eth e ho provato diversi titoli sempre con gli stessi esiti

c'e' qualche anima pia che potrebbe darmi qualche consiglio?

#2
Richard Diamond

Richard Diamond
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 10
Il tuo router modem uno dei migliori non ho mai sentito parlare qualcuno negativamente di un netgear , ti consiglio di aspettare qualche giorno, probabilemnte con l inserimento nel nuovo firmware pu darsi che si stia settando e tu hai problemi, nel peggiore dei casi ti posso consigliare solo di resettare il router sperando che poi si sistemi^_^ in molte occasioni si risolta cos..

#3
AL

AL
  • <the legend will never die>

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 3590

Il tuo router modem uno dei migliori non ho mai sentito parlare qualcuno negativamente di un netgear , ti consiglio di aspettare qualche giorno, probabilemnte con l inserimento nel nuovo firmware pu darsi che si stia settando e tu hai problemi, nel peggiore dei casi ti posso consigliare solo di resettare il router sperando che poi si sistemi^_^ in molte occasioni si risolta cos..



bah io le sto provando tutte nelle impostazioni sia di configurazione del router che della 360, manuale, automatica, mista(ip manuale e dns automatico e viceversa)attiva disattiva porte, abilitazione Server DMZ sull'ip da me assegnato alla 360, upnp abilitato, disabilitato,reset dal pagina di configurazione, reset da tasto posteriore, il firmware ormai istallato e credo che non possa fare un downgrade...
la cosa strana che i video in streaming vanno lisci, cosi come pure gli altri servizi del live,solo il gaming che alla fine la cosa principale impazzito.

proprio strano, non credo che sia il solo che abbia questo modem e che abbia fatto l'aggiornamento all'ultima versione disponibile dal sito netgear...

ma poi, se ritorno ad utilizzare il modem gate di alice, invece nessun problema per il gaming...

#4
X-Kenny

X-Kenny
  • Zen

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Collaboratore Forumeye
  • Messaggi: : 29771
Mai aggiornare il firmware se non sotto espressa richiesta del produttore. Poi succedono queste cose, e vale per tutto quello che può essere aggiornato.

#5
AL

AL
  • <the legend will never die>

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 3590
alla fine ho rimesso il firm precedente e va come prima, non ho capito perche con il nuovo non va bene, nn penso di essere il solo ad avere questo router ed ad aver fatto l'aggiornamento...vabbe l'importante che funzioni...ora pero sorto un altro problema questa volta destinatario della sfiga la navigazione col pc...non so se sia dipeso da questo tentato aggiornamento, sta di fatto che quando cerco di aprire le pagine carica solo le prime istruzioni e poi si blocca, poi successivamente si blocca definitivamente e non mi apre piu nessuna pagina...anche se credo che nn sia dovuto all'aggiornamento in quanto col pc di mia sorella funziona tutto...come pure la navigazione wifi col cell e con la psp?

bah mi sa che lo devo portare a formattare, non ho altre soluzioni...




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo