Vai al contenuto

Red Ring of Death o no?


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 8 risposte

#1
Guest_ArwenEvenstareYe

Guest_ArwenEvenstareYe
  • Gruppo: Ospiti
Ciao a tutti!

Avrei bisogno di una consulenza. Ieri ho comprato una Xbox 360 Elite, l'ho provata ed andata a meraviglia per tutto il pomeriggio. L'ho riaccesa in tarda serata per scaricare qualche demo e, all'improvviso, sparita l'immagine sullo schermo della TV e si sono magicamente accesi i 3 led rossi intorno al tasto dell'accensione. A quel punto, dato che conoscevo il problema, ho deciso di vedere se l'Xbox ripartiva. Ho spento, ho riacceso e si avviata normalmente. Si tratta del Red Ring of Death o di un problema momentaneo? Mi consigliate di contattare comunque l'assistenza?e, nel caso qualcuno di voi si fosse gi rivolto all'assistenza, come vi siete trovati? Quali sono le modalit di "invio" Xbox per la riparazione e quelle di restituzione?

Grazie mille!

Info aggiuntive sul mio caso: Prima che si accendessero i tre led non ci sono stati sbalzi di tensione, non ho toccato l'alimentatore e in totale l'Xbox non stata accesa molto (4-5 ore di pomeriggio e l'avevo appena accesa dopo averla fatta riposare per alcune ore)...

#2
Sintoide

Sintoide
  • HardBlackEye

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 14871
Elite di che periodo?? :mellow: Era in bundle con Forza Motorsport? O era una vecchia Elite primo modello??

(Lo chiedo ansioso perch ho appena comprato la nuova Elite in Bundle con Forza 3... :ph34r:)

#3
Guest_ArwenEvenstareYe

Guest_ArwenEvenstareYe
  • Gruppo: Ospiti

Elite di che periodo?? :mellow: Era in bundle con Forza Motorsport? O era una vecchia Elite primo modello??

(Lo chiedo ansioso perchè ho appena comprato la nuova Elite in Bundle con Forza 3... :ph34r:)


come faccio a vedere di che periodo è? Comunque non era nessuno dei Bundle che dici tu comunque...era un'offerta Mediaworld con secondo controller e videocamera...

Modificata da ArwenEvenstar, 07 November 2009 - 03:37 PM.


#4
IoriYagami

IoriYagami
  • Tank moderator

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 17423
dietro la console c' un talloncino identificativo dove puoi trovare la data di produzione. potrebbe essere stato uno sbalzo di corrente impercettibile, oppure magari era attaccato male il cavo video dietro la console (oppure il cavo alimentazione).

#5
Stefano89

Stefano89
  • Eye Terminator

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente
  • Messaggi: : 8994
a me una volta ha dato i led rossi perche' il cavo di alimentazione era leggerissimamente disinserito(tipo 2 mm piu in fuori)
Vai tranquillo,l'hai mossa per caso?Magari il cavo si e' leggermente tirato e non era attaccato bene

#6
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140692
credo anche io sia colpa della corrente (cavo o sbalzo), comunque se l'hai presa ieri puoi fartela sostituire dal negozio

#7
Guest_ArwenEvenstareYe

Guest_ArwenEvenstareYe
  • Gruppo: Ospiti
ce l'ho accesa da stamattina e continua ad andare bene...se ci sono magagne credo che emergeranno a breve (speriamo di no), altrimenti stata solo una cosa momentanea (speriamo di s)...

Vai tranquillo,l'hai mossa per caso?


Comunque sono una ragazza :angel:

#8
Fabius

Fabius
  • fabioeye

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 5391
Si, comunque a console spenta guarda, come ti stato detto, la data di produzione riportata dietro sullato dove c' l'hard drive ( scritta all'americana, quindi mese, giorno e anno) per sapere se una jasper (ultimo modello) oppure una falcon (modello precedente).
Comunque non penso che in un solo giorno si possa fondere cos, penso + ad un errore nell'alimentazione.

#9
Stefano89

Stefano89
  • Eye Terminator

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente
  • Messaggi: : 8994

ce l'ho accesa da stamattina e continua ad andare bene...se ci sono magagne credo che emergeranno a breve (speriamo di no), altrimenti stata solo una cosa momentanea (speriamo di s)...



Comunque sono una ragazza :angel:

ops :pff:




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo