Vai al contenuto

Problema scheda videoFreeze continui--> 3 led


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 6 risposte

#1
.$.Kakarlomar.$.

.$.Kakarlomar.$.
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 140
Ciao ragazzi, ho un problema con la mia X. Da un po' di tempo ha cominciato a farmi degli scherzetti: dopo una piccolissima sessione la console freeza e riaccendendo appaiono i led rossi. Essendosi estinta la garanzia ho provato ad aprirla per risolvere la questione e mi sono accorto dell'eccessivo surriscaldamento del dissipatore sotto al lettore (quello della scheda video per intenderci) ed ho provveduto alla soluzione del problema mettendo una ventola. Tuttavia il problema, sebbene meno frequentemente, si presenta ancora. Come posso fare? Sono sicuro che il problema è relativo alla scheda video perchè a volte quando riaccendo l'immagine risulta disturbata oppure completamente assente (solo audio). Se qualcuno mi potesse consigliare una procedura ne sarei contento :D

#2
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140685
al limite prova a mettere delle ventole più potenti in estrazione esternamente a quelle di fabbrica, alimentate con un alimentatore esterno a 12v

#3
.$.Kakarlomar.$.

.$.Kakarlomar.$.
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 140
Fino a ieri avevo lasciato la console aperta e le due ventole che ho inserito sparavano aria sul dissipatore. Da quanto ne so le ventole dovrebbero immettere aria per agevolare un riciclo più veloce piuttosto che estrarre l'aria, per questo mi trovo comunque in disaccordo con la scelta di Mamma Micr. Cmq tentar non nuoce, faccio una prova... grazie

#4
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140685

Fino a ieri avevo lasciato la console aperta e le due ventole che ho inserito sparavano aria sul dissipatore. Da quanto ne so le ventole dovrebbero immettere aria per agevolare un riciclo più veloce piuttosto che estrarre l'aria, per questo mi trovo comunque in disaccordo con la scelta di Mamma Micr. Cmq tentar non nuoce, faccio una prova... grazie

non è detto, anzi.

la soluzione migliore è avere la stessa quantità di aria in entrata che in uscita, se sceglie di mettere le ventole in un solo verso meglio metterle solo in uscita, come su tutti i portatili ad esempio. Questo perché le ventole in entrata immettono spesso polvere, e cmq l'aria se viene estratta forzatamente rientra lo stesso per depressione dai fori di areazione ;)

#5
.$.Kakarlomar.$.

.$.Kakarlomar.$.
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 140
Hai ragione ma sta di fatto che girando le ventole e alimentandole a 12v sono riuscito a risolvere il mio problema. Ti ringrazio della disponibilità :respect:

#6
axydraul

axydraul
  • Qualquadra non cosa

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Admin]Admin Forum
  • Messaggi: : 140685

Hai ragione ma sta di fatto che girando le ventole e alimentandole a 12v sono riuscito a risolvere il mio problema. Ti ringrazio della disponibilità :respect:

ma quelle dietro? spero non tu le abbia messe insieme a quelle di serie in senso contrario, sennò fra 3 giorni fonde tutto...

#7
.$.Kakarlomar.$.

.$.Kakarlomar.$.
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 140
No ho solo rigirato quelle di serie e basta, alimentate a 12v fissi




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo