Vai al contenuto

Auricolare Ufficiale Sony per PS3Come funziona? Non vi riesco... Grazie...


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 32 risposte

#16
Wido

Wido
  • It really does look black in the moonlight

  • StellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7345
mi collego anche io a questa discussione. Ho associato un auricolare Motorola, faccio la prova con il tono di voce e mi sento. Quando vado a giocare a MGS Online, non riesco a farmi sentire. Cosa dovrei fare? Grazie ;)

#17
nonfatelomaipiù

nonfatelomaipiù
  • Signore e padrone della Terra

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 8388607

mi collego anche io a questa discussione. Ho associato un auricolare Motorola, faccio la prova con il tono di voce e mi sento. Quando vado a giocare a MGS Online, non riesco a farmi sentire. Cosa dovrei fare? Grazie ;)

Ho usato anch'io l'auricolare Motorola che avevo nel telefono: se non ricordo male il problema con MGS era che, connettendo l'auricolare da XMB e poi lanciando MGS, durante l'avvio del gioco l'auricolare si disconnetteva e quindi poi sembrava non funzionare durante le partite.

Sono passati mesi da quando l'ho usato, ma mi sembra che per farlo funzionare correttamente dovessi prima avviare il gioco e poi da menu' in game far connettere l'auricolare.

#18
Tuon

Tuon
  • "sul campo"

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 15323
Ecco io mi sa ho fatto una cazzata.

Avevo già registrato un auricolare per cellulari sony ericsson, oggi ho preso quello ufficiale lo agganciato all'usb, messo in carica e poi cercato di installare (non sapendo che era autoinstallante). Visto che tra gli accessori era elencato un auricolare ho cancellto l'oggetto, pensando fosse quello vecchio e cercando di fare peering non sono piu' riuscito ad installarlo o almeno non lo vedo comparire tra gli accessori Bt (dato che ancora non ho avuto tempo di testarlo!

posso semplicemnte staccare e riattaccare l'usb e si installa nuovamente o devo fare altro?

grazie.

#19
Tuon

Tuon
  • "sul campo"

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 15323

Ecco io mi sa ho fatto una cazzata.

Avevo già registrato un auricolare per cellulari sony ericsson, oggi ho preso quello ufficiale lo agganciato all'usb, messo in carica e poi cercato di installare (non sapendo che era autoinstallante). Visto che tra gli accessori era elencato un auricolare ho cancellto l'oggetto, pensando fosse quello vecchio e cercando di fare peering non sono piu' riuscito ad installarlo o almeno non lo vedo comparire tra gli accessori Bt (dato che ancora non ho avuto tempo di testarlo!

posso semplicemnte staccare e riattaccare l'usb e si installa nuovamente o devo fare altro?

grazie.


up

#20
cubeboy85

cubeboy85
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2395
ho comprato un auricolare compatibile giotek ma non funzona in game.... In chat si ma su Kz2 non riesco a sentire niente!

#21
nonfatelomaipiù

nonfatelomaipiù
  • Signore e padrone della Terra

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: [Mod]Moderatore
  • Messaggi: : 8388607

ho comprato un auricolare compatibile giotek ma non funzona in game.... In chat si ma su Kz2 non riesco a sentire niente!

Prova, una volta lanciato il gioco, ad entrare nelle opzioni di KZ2 e farlo connettere da li. Se in KZ2 non dovesse esserci questa opzione, una volta entrato nel gioco richiama la XMB e, dal menù di sistema, effettua nuovamente la connessione dell'auricolare.

Purtroppo ho già sperimentato anch'io questo comportamento: gli auricolari bluetooth, quando viene lanciato un gioco, vengono disconnessi dal sistema e poi non si riconnettono in automatico. Quello ufficiale invece credo che sia fatto apposta per evitare questo fenomeno.

#22
cubeboy85

cubeboy85
  • Super Eye Fan

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 2395
Aggiornamento. Ho cambiato l'headset ed ho preso quello ufficiale... Ma COME CAVOLO SI INSTALLA???? L'ho collegato via usb alla console e c'è una luce rossa che lampeggia e basta ma non ha rilevato nulla! Non ha configurato niente e non lo vede neanche se faccio la scansione....ovviamente ho provato ad accenderlo

#23
SoSnake

SoSnake
  • Swag

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7527
Visto che questo sembra diventato il topic ufficiale di "Come caz*o funziona l'auricolare bluetooth ufficiale Sony" posto anch'io il mio problema.
L'ho comprato sabato, arrivo a casa lo adoro in ginocchio per mezz'oretta come è giusto che sia e poi lo provo ad attaccare al cellulare, funziona bene tutto a posto. Quando lo provo ad attaccare alla play cominciano i problemi, del tipo che ora l'auricolare non parte piu (non si accende) e si illumina solamente lampeggiando di rosso il cerchietto intorno allo stato "muto" (solamente quando è in carica). Praticamente è/sembra (boh) perennemente spento e la sincronizzazione fra auricolare e play mi pare non essere avvenuta :fg: ...

Aiutatemi :<

PS: siccome non si accende non funziona nenche col cellulare.

PS2: Un immenso grazie a Greasy che sta cercando di aiutarmi su msn :wub:

Modificata da SoSnake, 08 March 2009 - 12:22 PM.


#24
Fabione85

Fabione85
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 33

Visto che questo sembra diventato il topic ufficiale di "Come caz*o funziona l'auricolare bluetooth ufficiale Sony" posto anch'io il mio problema.
L'ho comprato sabato, arrivo a casa lo adoro in ginocchio per mezz'oretta come è giusto che sia e poi lo provo ad attaccare al cellulare, funziona bene tutto a posto. Quando lo provo ad attaccare alla play cominciano i problemi, del tipo che ora l'auricolare non parte piu (non si accende) e si illumina solamente lampeggiando di rosso il cerchietto intorno allo stato "muto" (solamente quando è in carica). Praticamente è/sembra (boh) perennemente spento e la sincronizzazione fra auricolare e play mi pare non essere avvenuta :fg: ...

Aiutatemi :<

PS: siccome non si accende non funziona nenche col cellulare.

PS2: Un immenso grazie a Greasy che sta cercando di aiutarmi su msn :wub:


Io l'ho installato senza problemi...
l'ho collegato, non mi ricordo se da spento a da acceso, alla ps3 via usb( n.b. collega l'auricolare tramite lo spinotto che c'è nella parte alta del microfono, non tramite la base di ricarica) ti appare un messaggio di riconoscimento dell'auricolare... e sei a posto! :angel:

#25
Fedepescarese

Fedepescarese
  • TOP #1

  • StellettaStellettaStellettaStelletta
  • Gruppo: Utente
  • Messaggi: : 1807
ma nel codice cosa ci devo mettere?

#26
Valerio

Valerio
  • Eye Terminator

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 8485
Quando l'accendo e la spengo mi dice : wireless headset abilitata/disconnessa.

Quando alzo il volume o altro in alto a destra mi da il livello batteria con scritto "HD".
Però non mi dice il volume.

Procedura :

Ho acceso la play, ho connesso la cuffia tramite la porta usb , quindi senza base, ha dato 3/4 lampeggiate di rosso, e poi di verde.

Ho fatto tutto bene ?

Poi sono andato su dispositivi e microfono e quando parlavo sentivo la mia voce nelle cuffie .
Sempre tramite menù c'era l'indicatore giallo/blu/verde.

#27
Stray

Stray
  • “Those shits at MS… are they fucking with me…?” Kamiya 2015

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 25506
RAGA IL PROCEDIMENTO PER L'AURICOLARE SONY è: LEVARLO DALLA SCATOLA, INSERIRE IL CAVO USB NELLA PS3 E NELL'AURICOLARE, E LASCIARLO CARICARE.

FINE

Le ricariche successive poi fatele alla base, e, se non avete seguito questo procedimento o avete problemi, provate a levare l'auricolare dai dispositivi bluetooth registrati sulla ps3 e ripetete il procedimento (difficilissimo XD ) sopra riportato.

#28
LordSNK

LordSNK
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 1321

ma nel codice cosa ci devo mettere?

Di solito si mette "0000". ;)

#29
SoSnake

SoSnake
  • Swag

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 7527
Un giorno l'auricolare si accende e lo uso per giocare tranquillamente, un altro no (tipo oggi). Oggi lo porto al MediaWorld e armato di scontrino me lo faccio cambiare (i 7 giorni stabiliti per legge finirebbero oggi, l'ho preso sabato scorso).

#30
Valerio

Valerio
  • Eye Terminator

  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 8485

Un giorno l'auricolare si accende e lo uso per giocare tranquillamente, un altro no (tipo oggi). Oggi lo porto al MediaWorld e armato di scontrino me lo faccio cambiare (i 7 giorni stabiliti per legge finirebbero oggi, l'ho preso sabato scorso).



Forse dipende dalla mia connessione.. o dal 50 % di segnale Wifi.. ma prima di tutto, quando alzo, non mi dice il livello del volume..
Si sente di mèrda.. abbastanza.
Ma poi è normale che sento la mia voce ? parlo.. e sento la mia voce.. parla mio fratello che sta sull'altro divano.. e sento anche lui.

Come faccio ad impostarla per bene ?




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo