Vai al contenuto

[ps3] attacco component


  • Non puoi aprire una nuova discussione
  • Effettua l'accesso per rispondere
Questa discussione ha avuto 14 risposte

#1
KANEMALEDETTO

KANEMALEDETTO
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 3162
salve a tutti

ho un piccolo problema

quando attacco il 360 alla mia tv (sharp hd ready) basta infilare i cavi scegliere l'uscita giusta sulla tv e si va sulla dash dell'xbox

con la play credevo fosse la stessa cosa e invece:

mettendo il component e settando l'uscita tv come quella del 360 (ovvero l'uscita 4) mi dice NO SIGNAL

ho provato anche a vedere se era un problema della play ma in rgb (ovvero con i cavi in dotazione) tutto ok

il 360 funziona perfettamente quindi non un problema di tv

quindi... :sbonk: :sbonk: :sbonk:

non so che fare


chiedo l'aiuto del pubblico :P :P :P :P :P :P

#2
xman46

xman46
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 215

salve a tutti

ho un piccolo problema

quando attacco il 360 alla mia tv (sharp hd ready) basta infilare i cavi scegliere l'uscita giusta sulla tv e si va sulla dash dell'xbox

con la play credevo fosse la stessa cosa e invece:

mettendo il component e settando l'uscita tv come quella del 360 (ovvero l'uscita 4) mi dice NO SIGNAL

ho provato anche a vedere se era un problema della play ma in rgb (ovvero con i cavi in dotazione) tutto ok

il 360 funziona perfettamente quindi non un problema di tv

quindi... :sbonk: :sbonk: :sbonk:

non so che fare
chiedo l'aiuto del pubblico :P :P :P :P :P :P


normale: devi andare nei settaggi ps2(accendi senza dsco) e setti uscita Yc,ecc anzich RGB
Devi farlo xr avendo il cavo rgb collegato, senn in component avendo di default l'rgb non vedresti nulla

Quindi:

attacchi cavo rgb, modifichi il settaggio, al ch vedrai il monitor tutto verde ( normale)

poi stacchi, attacchi il cavo component e vai
:)

viceversa se devi ripassare in RGB riattacca in rgb (vedi verde) e poi da settaggi browser riselezioni rgb e ricompaiono i colori

#3
cicobandito

cicobandito
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4724

normale: devi andare nei settaggi ps2(accendi senza dsco) e setti uscita Yc,ecc anzich RGB
Devi farlo xr avendo il cavo rgb collegato, senn in component avendo di default l'rgb non vedresti nulla

Quindi:

attacchi cavo rgb, modifichi il settaggio, al ch vedrai il monitor tutto verde ( normale)

poi stacchi, attacchi il cavo component e vai
:)

viceversa se devi ripassare in RGB riattacca in rgb (vedi verde) e poi da settaggi browser riselezioni rgb e ricompaiono i colori



ma questa procedura vale solo per la ps2 o anche per la ps3 , quest'ultima non riconosce il component in automatico ??????

#4
Spillo

Spillo
  • WELCOME!!!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 9020
Fai una cosa, tieni premuto il tasto power frontale per pi di 5 secondi, fatto questa setta in auto il collegamento che usi.
Bisogna tenere conto, che a differenza della 360, la Ps3 memorizza le impostazioni video/audio, per rifare il setup video se si cambia connessione a console spenta, bisogna fare la procedura che ti ho detto.

Ciaux

#5
cicobandito

cicobandito
  • One Eye

  • StellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 4724

Fai una cosa, tieni premuto il tasto power frontale per pi di 5 secondi, fatto questa setta in auto il collegamento che usi.
Bisogna tenere conto, che a differenza della 360, la Ps3 memorizza le impostazioni video/audio, per rifare il setup video se si cambia connessione a console spenta, bisogna fare la procedura che ti ho detto.

Ciaux



ma una curiosita' se uno compra la ps3 nuova appena scartata e' collegata direttamente in component la ps3 la riconosce in automatico (per la prima volta intendo) ???? oppure si deve tenere per + 5 secondi sempre il tasto power ??????

Modificata da cicobandito, 14 February 2007 - 10:30 PM.


#6
Spillo

Spillo
  • WELCOME!!!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 9020
In automatico, che sia in component, hdmi o composito, la prima cosa che fa la configurazione hardware audio/video e poi la rete.
Ciaux

#7
Spillo

Spillo
  • WELCOME!!!

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 9020
In automatico, che sia in component, hdmi o composito, la prima cosa che fa la configurazione hardware audio/video e poi la rete.
Ciaux

#8
213

213
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 94
Ciao a tutti, questo il mio 1 post.

Ho un problema da sottoporvi: possiedo una Sharp Aquos LC37RD2E a cui ho collegato tramite component l'XBOX 360. Tutto OK fin qui. Oggi ho preso la PS3 e qui iniziano i problemi: ho collegato la PS3 all'EXT2 ovvero tramite presa scart, ma non viene visualizzato nulla, indipendentemente che il disco sia inserito o meno. Ho provato a variare i settaggi ma nulla da fare: qualcuno mi sa dire come posso ovviare al problema?
Sono nelle vostre mani....

#9
shyguy

shyguy
  • Si dice IL Wii -.-'

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10662
Prova a tenere premuto il tasto di accensione frontale per 5 sec fino a che non senti un bip.

#10
nickyhayden69

nickyhayden69
  • Strong Eye Fan

  • StellettaStellettaStelletta
  • Gruppo: Utente
  • Messaggi: : 604

ma questa procedura vale solo per la ps2 o anche per la ps3 , quest'ultima non riconosce il component in automatico ??????



no, se la tua ps3 assettata in un modo, collegandola in un altro, non vedi niente.
assettai la mia ps3 per l'HDMI, andai a casa di un mio amico per provarlo in composito e non funzionava perch era impostato in HDMI.

#11
Rapatanza

Rapatanza
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 6
Ciao a tutti
Mi sapreste dire come mai in component le scritte della play 3, sia del dash sia mentre gioco... sono legggermente... mmm come posso dire... sdoppiate! Non che sia una cosa grave per a volte noioso! Non vorrei che fosse qualche errore di impsotazione. Ho un hd ready che per non ha l'uscita hdmi... infatti uso il component!
Grazie mille :goodboy:

#12
shyguy

shyguy
  • Si dice IL Wii -.-'

  • StellettaStellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 10662
Probabilmente il risultato del filtro a pettine il 3D combo filter che dovrebbe servire a ridurre i disturbi sui segnali analogici ma sdoppia un p l'immagine.

Non sono sicuro al 100% quindi sar lieto di essere smentito

#13
Rapatanza

Rapatanza
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 6

Probabilmente il risultato del filtro a pettine il 3D combo filter che dovrebbe servire a ridurre i disturbi sui segnali analogici ma sdoppia un p l'immagine.

Non sono sicuro al 100% quindi sar lieto di essere smentito


quindi mi sembra di capire che se anche cosi fosse non ci sarebbero soluzioni...!?

#14
hjogi

hjogi
  • Little Eye Fan

  • Stelletta
  • Gruppo: Utente
  • Messaggi: : 1
Sono interessato anche io al problema, se qualcuno riesce a rispondere se esiste o meno una soluzione in merito, sarebbe cosa assai gradita.
Grazie


hjogi

#15
roby71

roby71
  • Normal Eye Fan

  • StellettaStelletta
  • Gruppo: Utente Pro
  • Messaggi: : 470

Sono interessato anche io al problema, se qualcuno riesce a rispondere se esiste o meno una soluzione in merito, sarebbe cosa assai gradita.
Grazie


hjogi


Stesso problema, ho usato il cavo della ps2, sara' per quello?




Leggono questa discussione 0 utenti

0 utenti, 0 ospiti, 0 utenti anonimi

Logo